Announcement

Collapse
No announcement yet.

Submersible pump wiring....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Submersible pump wiring....

    I have a CH & E Electro Flo Submersible pump, model ES-055-907. The tag says it's a 120V, 7A, 60cycle motor. The wiring, however, is four: Green, white, black and red. Does not red denote it should be a 220 unit? The plug is cut off. (I got it used...) How can I determine what's correct? Continuity is between black and white and black, but not anything to green. Nothing from red to anything. I was unable to find a schematic on the internet....

  • #2
    sump pump

    black and white is 120 volt. the red may be a switch leg. the green goes to anything metal externally or internally for an earth ground.

    Comment


    • #3
      This must be a submersible sump type pump as I've never heard of a well pump with that name. On a well pump, the wires are black, yellow, red and green. Black and yellow are the 230 volts, red is a capacitor start wire and green is naturally ground. You may find that there was some kind of a control box that goes with this unit.

      Comment


      • #4
        Pump wiring...

        Yes, Speedbump, it is a sump pump. HayZee, what does that mean, "switch leg"? If power is fed to it, then the motor starts? So that, if there's 120 to the black and white then the motor would not function until power is given to red? Interesting point. Sounds kind of like auto solenoid wiring...
        Last edited by mrcaptainbob; 04-12-2012, 09:47 PM.

        Comment


        • #5
          sump pump

          what I'm thinking about the plug [that was cut off] that it may be one of those that has a socket on the topside and the conventional two or three prong plug on the other. what would be plugged into this "socket" is a float switch or a diaphragm switch to turn the pump on -or- off. the wiring of the plug may be, the neutral prong prong is connected directly to the white wire. the red is connected to the other prong and the socket. the black would go to the other socket opening. plugging in a diaphragm switch or a float switch [which would be a normally open device] would complete the circuit. the green is just an earth ground. operation would be when the float closes, power goes through the plug to the red and returns via the black to the motor and the motor starts. no water, the float switch opens and the motor shuts off.
          I got one of those inline thermostats for my beer cooler. the plug has three prongs on it, the socket part has three openings. you plug in the fridge into the socket on the plug and the whole mess is plugged into an outlet. when it calls for the fridge to turn on the thermostat circuit closes and starts the fridge compressor.
          Last edited by HayZee518; 04-13-2012, 03:01 AM.

          Comment


          • #6
            Pump wiring diagram...

            Since I have a problem applying what I read, could you give me a schematic describing what you propose? (K in the front issue...). Thanks, HayZee.

            Comment


            • #7
              pump wiring

              Sorry, the idea I had wouldn't work. When I started to draw it, one device was missing. If you could carefully remove the water tight connector or the motor end bell where the wires go in, would be a huge help. this way you could tell what's connected to what. the red wire throws me too!

              Comment


              • #8
                pump wiring....

                Here's a picture of that wiring. Seems there's a color change as it goes through the water tight connector. It's hard to see any further, as the motor is filled with oil and I don't want to spill it or contaminate it. The red wire connector was so loose that it fell off! I'd bet that's why it was tossed.
                Attached Files

                Comment


                • #9
                  it looks to me that this pump may have a control box to start it. How big is it HP wise? Much bigger than 1/2 HP would need a start capacitor in 120V.

                  Comment


                  • #10
                    pump

                    From what I can see, it looks like a 240 volt motor. the red connects to the red. The bail connects to a hoist of some sort. the pump looks heavy. I would go with it being 240 volt.
                    The property tag says PROPERTY OF MICHIGAN BELL - CAPITAL TOOL

                    Comment


                    • #11
                      Sump pump....

                      Yeah, this pump is old. According to the id plate, it is a 1/2hp unit. And the way it's wired led me to think it was a 240 unit, too. But that id plate that states it being a 1/2hp, 120v, 7A, 60 cycle unit may not be telling the whole truth then. Is it normal for those colors (red, yellow and pale blue) to be used in a 220 motor?

                      Comment


                      • #12
                        pump wiring

                        I went looking into european color codes for wires and motors.

                        brown or red is hot at 230 volt
                        blue is neutral
                        yellow/green tracer is earth ground

                        old 50 hz motor - red is hot @230 volts, blue is neutral.
                        europe has 230 volts on one terminal and a grounded earth neutral.

                        if you were to wire this to a u.s. circuit, then one wire [brown or red] goes to one side of a 240 breaker and the blue would go to the other side of the breaker. the yellow/with green tracer is earth ground.

                        take a picture of the orange nameplate please

                        Comment


                        • #13
                          Sump pump wiring....

                          Here's a pic of the detail plate:
                          Attached Files

                          Comment


                          • #14
                            I would reconnect the red wire then ohm between each of the wires this would tell us more about what is going on in the motor. With a 115 pump you should get one ohm reading that is low and another that is double the first the one that is double the first would be a start winding the other would be the run winding.

                            You could also apply 110 v to white and black and see if it starts.
                            Then try 110 v to white and red and see if it starts.

                            Red could be a alarm wire to detect a seal failure but That would be a pannel wired pump.

                            Comment


                            • #15
                              Pump wiring....

                              We did apply 120 to the black and the white to neutral. It did not start. Or even hum. Will check the continuity of the actual wires in the pump tomorrow....

                              Comment

                              Working...
                              X