Announcement

Collapse
No announcement yet.

Maytag Neptune MAH4000AWW doesn't start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maytag Neptune MAH4000AWW doesn't start

    hey guys i have a maytag neptune washer that will start and start filling as long as you are holding the start button the led light does not light up but when you let off the button it will stop...but i can hold the button and it will wash an entire load of clothes. i installed a new control board and a wax motor kit. before i installed the new board and wax motor kit the thing worked great except for the fact that the fill valve filled the whole time over filling the tub...any help please would be appreciated

  • #2
    Recheck your work

    .
    I don't know what your current problem might be besides maybe an installation error or maybe a defective part (fairly unlikely) or but...

    the thing worked great except for the fact that the fill valve filled the whole time over filling the tub.
    I would have thought that symptom might be more likely to be caused by a faulty water level pressure switch or 'sticking' water fill valve. How did you come to the conclusion the electronic control needed to be replaced?

    Dan O.
    Appliance411.com
    The Appliance Information Site

    =D~~~~~~

    .

    Comment


    • #3
      There was a burned spot in the board between a resistor and the first pin of the p7 connector. what it was doing was not letting the fill valve cut back off during wash cycle or spin cycles it would fill all the time and overflow the tub....new board i put it in and replaced the wax motor kit i was told this was necesserry as to the wax motor kit could have caused the burn in the board...not sure was just going off advice from another repairman

      Comment


      • #4
        The wax motor damaging the control board was frequent failure. I'm afraid I do not know what is causing your current problem. Sorry.

        Dan O.

        Comment


        • #5
          Sorry I didn't explain the problem very well after reading it again I was confused myself...

          The original problem with the machine was that it was overfilling the tub with water and it was running out the door into the floor...I troubleshooted the water valves cause I figured that one was probably stuck open but I found with the machine off the valve was closed no water leaked out...but when you started a load the water valve powered up from the board and kept powered up until the cycle was complete even during the drain and spin cycles when it was supposed to be off. I suspected the control board because of the valve staying energized the whole cycle. pulled the board and noticed a burned spot in the board between a resistor and the first pin of the p7 connector. So I ordered a new control board and installed it...now when I try to start a load, I set the settings and push the start button and it starts to fill with water and then shuts off. but as long as I hold the start button in the washer will fill with water, agitated, rinse, spin, drain spin and work like it was intended. I then installed a wax motor kit, because i talked to an appliance tech and he told me this was a common cause of the start button and burned board issue...but it don't make sense since i did not have the issue with the start button until i installed the new control board. i sent my old board off to have it repaired, got it back and still have the same problem with the start switch...anyone have any other ideas...as i hate to scrap this machine

          Comment


          • #6
            Door switch?

            .
            Has anyone tested the functioning of the door latch's switches? The start button might bypass it's function for some reason when pressed.

            Other than that I'm afraid I have no other suggestions.

            Dan O.
            Appliance411.com
            The Appliance Information Site

            =D~~~~~~

            .

            Comment


            • #7
              Actually no but I will give them a check in the morning...thanks

              Comment

              Working...
              X