Announcement

Collapse
No announcement yet.

Monitor Vented Kerosene Heater

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Monitor Vented Kerosene Heater

    Picture of a Monitor M41 heater. Shows component parts. Service manuals are Not Obtainable from anyone except an authorized dealer.

  • #2
    Originally posted by HayZee518 View Post
    Picture of a Monitor M41 heater. Shows component parts. Service manuals are Not Obtainable from anyone except an authorized dealer.
    thanks for the picture. one question, would replacing both exhaust O rings take care of an exhaust smell? Also, where is the damper solenoid located? and how is it accessed?
    thanks a million

    Comment


    • #3
      because the M41 is a totally vented system you should not smell any kerosene exhaust. the damper solenoid is located inside the combustion blower shroud. you'll need to remove the shroud and take apart the blower to get at it. the only o ring in it is around the wires which come out of the fan motor and damper solenoid. the are no o rings on the damper. the damper is a plastic flap that opens and closes when air is needed. there are two o rings in the exhaust line - one at the outside house connection tee and one inside the unit where the offset tube goes. there are gaskets at the combustion pot top, front, view port front and first exhaust fin. also on the combustion pot bottom minus an area where the combustion air elbow connects.

      Comment


      • #4
        Monitor 40, any ideas?

        We have a Monitor 40 that is having a starting problem, if anyone has any ideas about it, we'd appreciate them.
        Here's the scoop:
        Basically, it is not completing the lighting process, it seems.
        When you turn it on, it starts running, seems to light, burner level jumps to mid way, after about three minutes it MIGHT go to full, then just stops, and everything starts flashing.
        We've changed the filter and used Diesel 9-1-1 in the tank (which is outside), we also had the line blown out with CO (or CO2).

        Any ideas?

        Comment


        • #5
          Your first problem is using diesel fuel. Monitor suggests using ONLY K-1 dyed or undyed. NO biodesiel etc. Diesel fuel tends to gel in cold weather and additives that might work great with engines will NOT work with this type of heater.
          The typical burn cycle is thus: combustion air blower comes on to purge fumes from chamber. Ignition coil comes on. after about 300 seconds, fuel is pumped into chamber where it ignites. If the flame rod doesn't detect ionized gases between the burner head and chassis ground the unit goes into lockout. no fuel, no flame will lock you out.

          Comment


          • #6
            Monitor 40 not working

            We are using Dyed K1 for fuel, the Diesel 9-1-1 is a dry gas type of additive that was suggested by our fuel supplier to remove any moisture in the tank.
            It sound like from your description that the fuel in coming in too slowly, is that possible?
            This has been happening for about three weeks now. Luckily there is a secondary heat source, but this one has the programmable thermostat so we'd like to get it up and running again.

            Comment


            • #7
              I'm sure that is the prime problem. the fuel sump/bowl has a black plastic float that pivots on a steel rod. outboard on the float is a spring steel tang with a very fine adjustment screw on it. this screw contacts the needle valve which goes into that brass seat. the fuel solenoid has a very fine mesh stainless steel pre filter. you really can't take apart the solenoid to clean it. just use some "gumout" and do the best you can. look on the end of the sump. you'll see a large phillips head screw. after you shut off the fuel supply take this screw out. fuel will come out of the sump. remove the two small phillips screws, plate and gasket and remove the filter screen in here! clean this also with gumout. I was surprised as to how little it takes to gum this thing up. I bought a monitor 2400 and its filter screen is way smaller in area than the 40, 41, 441 and 422. The additive you put in to "eliminate" water doesn't really remove the water. it sort of emulsyfies (spelling) so it can burn along with the fuel. where the fuel comes out of your bulk tank it a 3/8 inch pipe elbow - in this elbow is a nipple that extends into the tank about 2 inches above the tank bottom. any water condensate goes to the bottom and the fuel oil floats on this water. a couple of times mine froze in the tank. what I did was install a heat trace tape along the bottom of the tank to keep things fluid not frozen. here in ny I have seen 25 below zero. if you take out the fuel sump you might have to clean out the bottom. a sludge forms inside that has to be cleaned out. it gums up everything including the spring over center lockout toggle.

              Comment


              • #8
                Hi ! hello to everyone in this forum, i need help , i have a monitor # 21 , it keep getting water from the outside tank, and those drops stop the heater and nothing work till the water is removed, but then it happen all over again, how can I eliminate the water in the outside tank and prevented from coming into the heater , and other problem I have with this model is when the power goes out and is restored , the thermostat goes up to 77 by itself and I have to reset it to it original setting , I could no find any way to set it and stay where I want it, how can I prevent this from happening thank you for any advise

                Comment


                • #9
                  Well from the looks of things you have water at the very bottom of your bulk tank. where your fuel comes out there is a 3/8ths inch pipe elbow. inside the tank in this elbow is a pipe nipple that extends 2 inches upward in the tank so you must have about 3 inches of water inside your tank to the top of the nipple. so as the fuel gets sucked into the heater a little bit of water gets in with it. your filter will not remove it. additives don't work that great. find somebody with a crank type gear pump like the thing they use to pump bulk oil out of a drum. screw a pvc pipe into the pump base so it extends all the way to the bottom of your bulk tank, then crank away. catch the fuel/water into a bucket, you'll see the fuel floating on top of the water. bet there'll be a bunch of bugs in it too! what yer trying to do is reduce the water level so it doesn't flow into the fuel line with the fuel. if the water is frozen use a hair dryer and try to thaw out the water. yeah it'll take some time but you have to do it. don't use an open flame of any type to heat your bulk tank. Once you think you've cleaned out the water change your filter media and clean out the sump filter on the heater.

                  Comment


                  • #10
                    m21

                    Thank you , Thank you HayZee 518 , for taking time to help me with this issue , now I have a better understanding on this problem , I will fallow your advice

                    Comment


                    • #11
                      another way is to use a length of pvc pipe coupled to a flexible vinyl tubing or see through hose. cut the length of the tubing so it extends all the way to the bottom of the bulk tank and start a siphon. hold the end of the tubing LOWER than the highest point of fuel in the tank and drain it into a bucket. then transfer this fuel/water to a clear large jar and you'll see the fuel floating on top of the water. pour the fuel back into the tank minus the water.

                      Comment


                      • #12
                        Monitor 441

                        I'm glad to have found this forum.Problems with the 441 have been mostly around water contamination of the kerosene..cause is still unclear,but I went as far as to replace our 275 gal tank this past summer with a new one,and fresh dyed kero.I'm using type a 1A cellulose filter beteween the tank and heater,and Super Heat fuel additive.Having changed several filters,and cleened the fuel screen of the heater,I've yet to solve the problem of it sooting.Ive recently cleaned out the burner pot,and used a 1/2" twist wire bush to loosen deposits on the burner.I have not yet removed the burner assembly,but vacuumed out instead.
                        Present problem is very low flame in the burner on start up,resulting in shut down,and flashing flame indicator.I suspect a partially clogged fuel tube....although the heater seemed to be working fine after my last cleaning.Could the flame sensor be out of position to cause this?...

                        Comment


                        • #13
                          heavy sooting is a result of not enough air getting to the burner pot. if your combustion blower sounds like a jet engine winding up, then change the bearings in the motor. bearings are type 608Z same kind used in inline skates. if the flame level is very low then the gas between the flame rod and case can't ionize and therefore the flame rod circuitry will shut down the burner and flash your burner lights. when your unit is cool, remove the fuel line from the solenoid pump and combustion pot and run a bare twisted four foot length of telephone wire through it. any carbon build up should be knocked loose.

                          Comment


                          • #14
                            ...only after reading about the flame sensor,did I get to the bottom of the combustion chamber assembly.There I foung a huge carbon deposit encompassing both the fuel nozzle and igniter base.After chipping away at it,I could determine the outline of the fuel nozzle.It took me the better part of 2-3 hrs just to chip/vacuum/chip at the carbon deposit,which was apparently resticting both fuel and airflow through the combustion chamber.I did'nt dare try to remove the fuel delivery line,but rather ran a piece of 0.020 spring wire through it until it cleared.Don't know how effective my fix will be long term,but the 441 is back up and working better than I've seen it in a long while.
                            Thanks to everyone for there input,and experience.This forum is just terrific!
                            Last edited by IndnChief; 01-30-2009, 01:48 PM. Reason: misspelled

                            Comment


                            • #15
                              I'm very glad this forum and especially the monitor heating section is of some help to you. Input from many people with monitors is very helpful. I only took an interest in it because the local service person charges $125 an hour for service plus parts. One of these days I'm gonna go through the flow diagram troubleshooting page(s) and clarify what's in there. the pdf type is soo small and difficult to read. Other than that I'll help with what I can. I put a reference to home repair forum on that Bob Vila site that deals with monitor heaters.

                              Comment

                              Working...
                              X