No announcement yet.

Monitor 22 - no fuel


Forum Top GA Ad Widget

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanks that was very helpful, when the burner lights kick in to half way the voltage between blue and yellow goes to a solid 108V DC. So that means the power should be getting at least to the TAISAN, correct?

    So if the power there is 108V DC and the pump is 600 ohm but there is no noise from the pump can it be that the whole thing is gummed up with gunk inside the pump filter/etc.? This thing sat for a long time, I wonder if it should just all be cleaned out?

    I can read a schematic so if you have something for the M22 or M41 which is similar I would appreciate a link/pointer.



    • #17
      Correct. The TS-A-62 should be getting power. Yeah, you should probably remove the whole pump/reservoir assembly and clean it out. Go back & read some of the Monitor posts from past years. Gunk in the reservoir is a common problem. I think Gum-Out or something similar is recommended. I wouldn't recommend disassembling the pump itself.
      The schematics are pdfs & are too large to post here. If your email address is in your profile, I'll send them that way.


      • #18
        Thanks - the e-mail address is correct in my profile (also here: Will remove and clean the system and will re-test/report back.


        • #19
          While you've got your heater apart, could you take some pictures of the front and back of the PCB in the Taisan TS-A-62 controller, so I can put together a schematic. This thing is not documented anywhere. Thanks.


          • #20
            Yes, I will look to see how the Taisan comes out - I did not need to take it out yet.

            So after removing everything between the fuel input to the heater (after the safety valve), I checked that fuel is flowing freely with the valve open. I took out the internal constant level valve, pump, and the copper lines and re-cleaned the filter at the bottom of the level valve, and blew air through the thin line going between the pump and the burn chamber.

            I also tried running the pump outside the valve and it made the right sounds when it came on.

            One thing I noticed is that if the constant level valve is tilted fuel will come out from the edges of the top cover - is that how it should be? There are no screws between the cover and the body of the pump but I found this strange.

            I reassembled everything and tested with a small container and the pump started squirting fuel correctly.

            Finally, I got everything reassembled and was able to fire up the unit as per the start-up cycle.

            Unfortunately this still has some issues, see my next post.


            • #21
              The chamber starts up fine and runs for maybe ~5 minutes during which time the burners go from medium lights to full and then the pump appears to kick in again with a few thumps (same as start-up) but after that it appears the flame goes out and the unit shuts down with the lights flashing as if it was out of fuel.

              I assume that this would not be a fuel problem because if I do it again it will light up normally so there is no fuel obstruction.

              Can it be that the pump is asked to output at a higher rate and it's not doing it correctly?

              Otherwise would this be an overheating issue? It looked like in one of the manuals the lights flashing was out of fuel or overheating?

              Thank you all for your help.


              • #22
                If the burn flame is any indicator for any of you here is a short video of what it looks like. Note the yellow flame in the foreground is intermittently pulsing higher.


                • #23
                  It might be worth your time to pull the burn chamber and check the condition of the flame ring. If it's distorted it could be that when the heater gets hot enough the flame ring is expanding just enough to make contact with the flame sensor rod and shutting the heater down (one of the safety features). I've had my 422 shut down with flashing status lights when carbon would bridge between the flame rod and flame ring. In that case I can loosen the screws to the flame sensor rod and wiggle it around a little then tighten the screws back down and it work fine afterward or you could pull the flame sensor rod out and clean it good with some fine sandpaper or emery cloth. Yellow flame is often a sign of a distorted flame ring.
                  Last edited by FordMan59; 12-30-2020, 09:20 PM.


                  • #24
                    Thanks to all responses, here's an update. I first wanted to check if repeating the process causes the same failure since I was thinking whether the carburetor may still be plugged with some gunk (I wasn't able to open the carburetor and I didn't try too hard since tilting it resulted in fuel spilling out of the top). So maybe the input needle area past the screen/etc. could have been still gummed up.

                    So I re-primed the carburetor and restarted the process and kept an eye on it.

                    Interestingly enough now it doesn't shut down and it's been running for a few hours already. However there are a few things that still puzzle me:

                    (1) when starting up there are these pulse flames with a very low 'thump' heard - it can be seen here:

                    video, sharing, camera phone, video phone, free, upload

                    (2) once it runs for about 10 minutes there are relays clicking on/off quite a bit and the burn lights go either all off or all on, shown here:

                    video, sharing, camera phone, video phone, free, upload

                    over time this happens less apparently but it never goes off completely - is this reasonable?

                    (3) after 30 mins or so when things get to steady state the center pot is now glowing red quite nicely but the flame occasionally has this yellow foreground bright glow:

                    video, sharing, camera phone, video phone, free, upload

                    Do these behaviors appear normal to the experts here?

                    I do plan to open up the burn chamber and maybe rebuild this if needed but I'd like to do that in the spring as this room was at 35 deg when I started the process of debugging a few days ago and I'd prefer to keep it running/heated during the rest of the Maine winter :-)

                    Thank you all!


                    • #25
                      I'm by no means an expert on these heaters. About the only things I know about them is what I've personally experienced with my 422 and what I've read here on the forum. When I bought mine in 1996 I lived in NC and there were dealers to do maintenance/repairs if I'd have needed it but since 2010 I've lived in KY and there are no dealers or service people in the state so I had to figure things out on my own. You might try sending a private message to hawkins111, he used to run a heater sales and service in Alaska and might be able to give you some assistance. I'm wondering if since the heater has been unused for awhile if maybe it's just kind of gummed up and needs to be run to get everything loosened up again. When you removed the filters, pump, etc did you clean everything good with carb cleaner or other solvent? I don't know if it does any good or not but for the last 2-3 years I've also added about 2 oz. diesel treatment/5 gal. of fuel thinking maybe it would help keep everything a little cleaner inside. Using such treatment might help with cleaning up the lines and pump but is something you'd have to decide whether you want to try or not. Just don't add anything that might cause an explosion or fire.
                      Last edited by FordMan59; 12-31-2020, 04:42 PM.


                      • #26
                        Yes I've cleaned the fuel pathways the best I could with the carb cleaner (actually it was gumout but about the same).

                        I don't think I have a fuel issue anymore.

                        Last update is that I shortened the flame rod by cutting off the last 1/4 inch (where the bend is at the tip) and that solved all the clicking and relays going on/off as the unit was warming up.

                        However, once the unit reaches the *exact* set temperature it shuts off and all burner lights flash. It does not come on ever again even if the room temperature drops significantly below the set point. My thought/understanding was that it should run up to ~+4 deg higher than the set point then turn off, and then turn on again when it falls ~-4 deg below the set point?


                        • #27
                          Originally posted by dantm View Post
                          My thought/understanding was that it should run up to ~+4 deg higher than the set point then turn off, and then turn on again when it falls ~-4 deg below the set point?
                          You're right about the way it should work but it should do all this without any shutting down with flashing status lights. Flashing status lights are always a sign of a problem. There's a problem somewhere whether it fuel related, overheating, related to the flame ring/flame sensor contacting one another shutting it down or some other problem. If it's working properly it will heat 4* above the set temp, status lights will go out as will the flame in the pot but the circulation fan will continue to run until the unit cools down. When the temperature drops below the set temperature the combustion fan will come on followed by the igniter, flame then circulation fan. The temperature doesn't have to get 4* below the set temp before the heater comes back on. Mine doesn't come on as soon as the temp hits 70* (my set temp) but comes on prior to dropping to 68 by the heater controller.