No announcement yet.

Monitor 22 - no fuel


Forum Top GA Ad Widget

  • Filter
  • Time
  • Show
Clear All
new posts

  • Monitor 22 - no fuel

    My monitor 22 tries to start up but it does not light up and eventually fails with all burner lights flashing.

    The igniter does not glow red (I can't see a light through the chamber window) but it does get warm to the touch after a few minutes.

    The level pump screen was very dirty, I cleaned it with kerosene and rubbing alcohol and then used the prime switch to try to prime the system. The prime switch does not have any resistance, should it?

    I hear a very faint fan when turning on the unit, so I assume the combustion fan is running but I can't tell for sure (it's almost in the background noise).

    (a) is there a way to see if fuel makes to the combustion chamber?

    (b) I never hear any pump going on or any ticking at all, should I hear it struggle to pump fuel into the chamber?

    Any other thoughts?

    Thank you!

  • #2
    This is what I had found re the Solenoid pump -- needless to say that mine does not make a noise at all, basically the symptoms are the heater is sitting with the combustion fan on for 3-4 minutes, then the burner lights go to half, but no fire in the chamber (nor does it glow if it should just due to the ignitor?). Then a few more minutes, the burn display goes off, and finally a few more minutes later the burn display shows flashing -- as I mentioned above this is my guess for a no fuel situation?

    Click, click, click. Your Monitor heater has a solenoid pump, about the size of a
    marking pen, that operates quietly when fuel is present at the fuel sump. If your tank
    ran out, or there are air pockets in the supply line, then you will hear the fuel pump
    click, click, click. That is the sound of a fuel pump without fuel. The red button reset
    (not a primer) at the lower right side of your Monitor heater releases a magnetic
    valve that may be stopping your fuel. If so, you will hear the click click go to clunk
    clunk and thump thump as fuel reaches the pump. If air in the line prevents fuel
    reaching the heater, it will need to be bled from the line to bring a steady fuel supply
    to the heater. This is not a heater problem. It is a fuel supply problem


    • #3
      You could take the fuel line loose at the burn pot while you try to restart the heater. If fuel is getting to the pot fuel will get pumped out of the line. It won't be much fuel at all so you can have something like a plastic cup handy in case any pumps through. Is it possible you could have water in the fuel being the reason you're not getting combustion? There is also a screen/filter on the bottom of the fuel pump. A few years ago my 422 was running continuously and the house wasn't getting to the set temperature. What I ended up finding was that the screen on the bottom of the pump had lots of lint that had got past the other filters over the years. It was letting some fuel through but not enough for the heater to get to full operating temperature. I cleaned the screen and everything has been fine ever since. If you take the fuel line loose do it while the pot is cool and do it carefully otherwise you may break the fitting out of the pot. The other thing I can think of is that maybe the flame rod is shorting out on the flame ring from vibration and is interrupting the combustion process.


      • #4
        I did take the fuel line out of the pot and put it in a small container and I'm not getting anything (drops, etc.) when turning on.

        For the fuel pump filter do you mean the constant level valve screen filter which is accessible from the outside/side of the heater? Mine was extremely dirty/clogged and I cleaned it thoroughly. Could it be that there's additional crud stuck in the path into the pump?

        The pump itself makes no noise but I think it's a pulsed output from the main board so a voltmeter in DC or AC mode won't tell me much - correct? I hooked up the voltmeter and it wasn't reading much (~60 mA).

        Finally, what is this valve-looking thing on the outside of the heater? This one being a Model 22 had the internal tank removed and it's connected to an external supply.



        • #5
          Attached Files
          Image valve-2 hosted in ImgBB


          • #6
            I also think I am missing a nut on top of the valve...
            Attached Files


            • #7
              The top cap should be held down with a nut so that I can tighten and un-tighten the valve itself?
              Attached Files


              • #8
                The valve is like it should be and is open when the thumb knob is turned all the way down. The other filter I was talking about is a screen on the bottom of the fuel pump itself. You'd have to remove the fuel pump from the constant control valve and turn it upside down to see if it's clogged with dirt/debris that has got by the other filters. If it's clogged that could be your problem but by getting no fuel at all I suspect your pump may be worn out. While trying to restart the heater put you fingers on the pump and see if there's any vibration at all coming from the pump and also trace the wiring from the pump back and make sure it's still connected to motherboard. If you do need parts and can wait a few days for them to come in the cheapest place I've been able to find replacement Monitor parts is online at Hickory Home and Garden in Hickory, NC. and is where I order my parts from when needed. Just do a web search for Hickory Home and Garden. Their web site doesn't list Monitor parts but they do have them and they have their phone number listed on their web site. I used to have the Monitor factory service manual saved to my old computer but that computer wore out and I have no way to get it or I'd send you copy of it.
                Last edited by FordMan59; 12-28-2020, 07:03 PM.


                • #9
                  I found the service manual online. Hope it helps you out.


                  • #10
                    Thank you that was very useful...I think I understand how that valve works now, thanks for providing the insight.

                    With regards to the pump filter/screen is it something shown in this diagram (the Monitor 22 is shown here)?

                    Would it be something that lives in part 11? Note that the red-circled part (#8) is the screen which is accessible from the outside and which I have cleaned thoroughly.

                    I'm thinking I will turn off the line just before the shutoff valve shown above, then disconnect the line there and make sure there is fuel coming in. Separately I need to debug the part between the valve and the burner, which includes the constant level valve, pump, and all lines -- maybe things are clogged as this unit has sat for quite a while.



                    • #11


                      • #12
                        You should hear a pulsing sound from the pump, with or without fuel in the reservoir. The sound is more pronounced when the reservoir is empty. The service manual gives a table of resistance measurements. The resistance for the pump coil is 688 Ohms approximately. Pull the leads off the pump itself before measuring. If you don't see any resistance, the coil is open. The 441 has a series resistor mounted on the back of the pump. I don't know if the 22 has one, as the pump circuit is slightly different. The service manual also shows a voltage reading of 105 VDC at terminal K on the PCB.
                        The manual doesn't say 'pulsed' for that voltage, as it does for the 441. The 22 has a separate circuit mounted near the pump to create the pulses. TS-A-62
                        There is a separate service manual for just the 22 & 41. It used to be available from the Monitor web site. Unfortunately, the schematic of the pump circuit was truncated when it was scanned, so it's not much use.
                        Last edited by adnadeau; 12-29-2020, 08:14 AM.


                        • #13
                          Read the voltage and resistance of the pump circuit...

                          The pump measures 600 ohm resistance, which I think is ok.

                          I unplugged the 3-wire cable that goes between the mainboard and the TAISAN solenoid (?). On the solenoid it shows 120V AC so I tried to measure the voltage in both AC and DC mode. For DC I get nothing but for AC, measured at the motherboard output (so before the TAICAN box/circuit) I get 45V AC between the blue and brown wires and non-steady voltage of 500? to 120V between the blue and yellow wires. By non-steady I mean that the voltage will cycle between 500, 120, 0 very briefly.

                          This is a regular type multi-meter not an expensive one but not a $5 unit either.

                          Last edited by dantm; 12-29-2020, 11:23 AM.


                          • #14
                            This shows the incoming voltage should be AC???


                            • #15
                              The voltage between the K-connector outside terminals, blue & yellow should be 105VDC. Yeah, I know the controller says AC120V, but that's where the 105VDC goes. The center pin brown wire on the K-connector is the control pulse, which you might be able to see with an analog VOM. Measure between it and the negative side of the 105V. If you can't find it, try measuring the DC output of D2, the bridge rectifier just below the K-connector on the PCB. The schematic in the service manual you have is for the 441 which is very different than the 22, but the D2 DC output goes directly to the K-connector brown & yellow; I don't know which is negative and positive.
                              If you don't see the 105VDC, measure the AC input pins of D2; that should be 120VAC. The AC comes in through the air pressure switch, a Klixon thermal switch, and relay RL-6. The 500/100/0 Volt fluctuation you're seeing is certainly not right. If you can read a schematic, I'll send you one for the M41, which is almost the same.