Announcement

Collapse
No announcement yet.

441 shutdown issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 441 shutdown issue

    The heater shuts down with 4 bars flashing, fan continues and runs till heater is cool like normal.

    it requires a reset ( press stop & start ) to start up again, heater has just been fully serviced and has run fine for 2 weeks.

    Heater runs fine while calling for heat

    any idea what is causing this?

    thanks
    Tom

  • #2
    What was done at the full service? How long does the heater run after you reset it?

    Comment


    • #3
      Originally posted by hawkins111 View Post
      What was done at the full service? How long does the heater run after you reset it?
      New factory burn pot, new burn ring, combustion and circulation bearings, damper o-ring, carb & filter cleaned.

      carbon removed from heat exchanger, air pressure set to factory spec's.

      seems to run fine while running.

      Comment


      • #4
        Usually when I have that problem cleaning the filter solves the problem.

        Comment


        • #5
          Stove and kero tank filters are fine

          Comment


          • #6
            Start your stove and look at the flame. If the flame is strong and the stove shuts down you have something going on with the flame sensor, i.e. soot touching the rod, over heat. If the flame dies down and then the stove shuts down you have some kind of fuel situation, dirty filter, vent or low head.

            Comment


            • #7
              After servicing the second heater a second time I found out the customer was burning #2 low sulfur heating fuel!!!!

              thanks everyone for your input, my FIRST question from now on... what are you using for fuel.

              Comment


              • #8
                Yes Sir Re, that will do it. Big mess. Thanks for the up date.

                Comment


                • #9
                  Originally posted by hawkins111 View Post
                  Yes Sir Re, that will do it. Big mess. Thanks for the up date.
                  FYI The customer said they had run for 10 years on #2 low sulfur on an out side tank without any service??

                  Comment

                  Working...
                  X